Меню СЕРВИС

  1. Настройки
  2. Настройки Румов
  3. Резервирование БД
  4. Восстановление БД
  5. Удаление раздач
  6. Экспорт раздач
  7. Импорт результатов турниров из HM2
  8. Экспорт нотсов игрока
  9. Импорт нотсов игрока
  10. История импорта
  11. Детали импорта

Рекомендуемые видео-руководства
Holdem Manager tools menu

1. Настройки

FAQ по разделам СЕРВИС>Настройки находятся здесь:  Tools > Settings (FAQ)


Tools menu settings screen.

2. Настройки Румов

FAQ по разделам Настройки румов находится здесь:  Tools Site Settings (FAQ)

Настройки румов - это то место, где вы настраиваете автоимпорт истории раздач для ваших покерных румов. Также здесь настраивается любимое место за покерным столом и настройки часового пояса для своих покерных румов. 

Poker Site Settings screen.


3. Резервирование БД...

Резервное копирование базы данных HM3 - это очень просто.   

Нажмите СЕРВИС>Резервирование БД... 

  1. Имя файла бекапа: Выберите имя для файла резервной копии базы данных и введите его здесь. 
  2. Папка: Выберите, где вы хотите разместить резервную копию базы данных, нажав на три точки справа. 
  3. Опции резервирования
    • Базе данных: Это ваша история раздач, хранящаяся в вашей базе данных HM3. 
    • Конфигурация: Так сохраняются файлы настроек HM3. 

How to backup your hand database.


4. Восстановление БД...

Восстановление базы данных - это очень просто.  

Перед восстановлением базы данных создайте новую базу данных, поскольку открытая  в данный момент в база данных, будет полностью перезаписана при запуске процесса восстановления базы данных. Нажмите «Файл»> «Новая база данных» для создания новой базы данных HM3.  File Menu >  Create New Database (FAQ)

  • Нажмите СЕРВИС>Восстановление БД... 
    • Выберите файл бекапа. 
    • Нажмите открыть.

How to restore your poker hand database.

  • После выбора файла бекапа вы можете указать, что восстанавливать: базу данных или файлы настройки. 


5. Удаление раздач

Удаление раздач убирает раздачи из базы данных HM3 на основе заданных фильтров. 

  • Нажмите СЕРВИС>Удаление раздач
    • Тип игры - Выберите Кеш или Турниры. 
    • Лимиты - Выберите лимиты для удаления. 
    • Оставить для игрока - Используется, чтобы исключить раздачи хиро из процесса удаления. 
      • Поставьте галку Оставить для игрока и нажмите кнопку Выбрать, чтобы выбрать игрока (Можно использовать алиасы).
    • Покерные румы - Выберите Все румы или конкретный рум для удаления раздач.  
    • Диапазон дат - Выберите диапазон дат раздач для удаления. 
    • Кнопка Удаление - Запускает процесс удаления. 

Purging hands from your hm3 database.


6. Экспорт раздач

Экспорт раздач экспортирует любые раздачи из вашей базы данных Holdem Manager 3. 

  • Нажмите СЕРВИС>Экспорт раздач
    • Выберите папку на жестком диске, куда вы хотите сохранить раздачи . 
    • Нажмите Выбор папки.

Exporting hands from your database.

  • После выбора папки, куда хотите сохранить раздачи, появятся следующие опции: 
    • Сменить директорию, куда экспортируются раздачи. 
    • Выбрать диапазон дат или оставить поля пустыми, чтобы выбрать все даты. 
    • Только раздачи Хиро или Все. 
    • Кеш или Турнирные раздачи. 
    • Выбрать определённые лимиты для эскпорта. 

Exporting poker hands to files on your hard drive.

Нажмите Начать экспорт после выбора желаемых опций экспорта раздач. 


7. Импорт результатов турниров из HM2

Если базе данных HM2 есть турниры, результаты которых вы редактировали вручную, используйте эту опцию, чтобы импортировать их. 

  • Нажмите СЕРВИС>Импорт результатов турниров из HM2.
  • Выберите базы данных HM2, Диапазон дат, покерный сайт, тип игры, байин, скорость, размер стола и тип турнира и нажмите Import. 


8. Экспорт нотсов игрока

Чтобы экспортировать нотсы игрока, нажмите СЕРВИС>Экспорт нотсов игрока. Это экспортирует все заметки HM3, где вы сделали заметку на игрока. Назовите файл, как пожелаете, и нажмите Сохранить.

Exporting poker player note files.

Также при экспорте нотсов игрока в данный файл сохраняется и цветовая маркировка нотсов. 


9. Импорт нотсов игрока

Чтобы импортировать нотсы игрока из HM3, которые вы ранее экспортировали нажмите СЕРВИС>Импорт нотсов игрока. 

Screen showing how to import poker player note files.

    - Цветовая маркировка нотсов будет добавлена ко всем нотсам при импорте файла, если она была при экспорте. 

    - Нотсы на игрока будут добавлены в конец имеющихся нотсов. Будьте осторожны, импортируя файл нотсов несколько раз, т.к. это создаст огромное кол-во дублирующихся нотсов. 


10. История импорта

Используйте историю импорта, чтобы узнать подробности о недавних импортах раздач.

Выберите конкретный сеанс импорта и нажмите кнопку Детали, чтобы увидеть больше информации. 

Если в процессе импорта раздач произошли ошибки - нажмите кнопку Ошибки чтобы увидеть более подробную информацию. 


11. Детали импорта

Используйте Детали импорта, чтобы увидеть подробную статистику импорта по:

  • Ручному импорту
  • Игре сейчас  
  • Ошибкам 

Import details screen showing history and errors.

  • Ручной импорт - это когда вы вручную импортируете историю раздач, через File Menu (FAQ)
  • Игра сейчас показывает раздачи, которые импортируются автоматически при игре в покер.
  • Ошибки покажут подробности о том, почему раздачи не были импортированы. 

Рекомендуемые видео-руководства

(Video) Tools Menu

(Video) General Settings - Tools Menu

(Video) Rakeback & Bonuses - Tools Menu

(Video) Exchange Rates - Tools Menu

(Video) Import Archive Settings - Tools Menu

(Video) Hand View Columns - Tools Menu

(Video) Preferred Seat - Live Tables & Replayer

(Video) Database Management

Была ли статья полезной?
0 0 0