Tools Menu

  1. Settings
  2. Site Settings
  3. Backup Database
  4. Restore Database
  5. Purge Hands
  6. Export Hands
  7. Import HM2 Tournament Results
  8. Export Player Notes
  9. Import Player Notes
  10. Import History
  11. Import Details

Suggested Video Guides
Holdem Manager tools menu

1. Settings

The Tools>Settings FAQ pages are located here: Tools > Settings (FAQ)


Tools menu settings screen.

2. Site Settings

Site Settings FAQ pages are located here: Tools > Site Settings (FAQ)

Site Settings is where you setup automatic hand history importing for your poker site(s). You also setup preferred seating at the poker table and time zone settings for your poker site(s).

Poker Site Settings screen.


3. Backup Database

Backing up your HM3 database is very easy.  

Click Tools>Backup Database

  1. Backup Name: Pick a name for your database backup and enter it here.
  2. Folder: Choose where you want the backup database to be by pressing the three dots on the right.
  3. Backup Options
    • Database: These are your hands stored in your HM3 database.
    • Configuration: This will backup HM3 configuration files..

How to backup your hand database.


4. Restore Database

Restoring a database is very easy. 

Before you Restore a Database create a new database because the database you currently have open will be completely overwritten when you start the Restore Database process.  Click File > New Database to create a new HM3 database.  File Menu > Create New Database (FAQ)

  • Click Tools>Restore Database
    • Select the database you want to restore.
    • Click Open.

How to restore your poker hand database.

  • Once you open the database you want to restore you can choose to restore your database and HM3 configuration files.


5. Purge Hands

Purge Hands removes hands from the HM3 database based on the selected filters. 

  • Click Tools>Purge Hands
    • Game Type - Select Cash or Tourney.
    • Stakes - Select the stakes to remove.
    • Save Hands Played by - Used to exclude hero hands in the purge process.
      • Check the Save Hands Played by Box then press the Select button to select a player. (Aliases can be used too.)
    • Poker Sites - Select All Sites or a specific site to purge hands from.
    • Date Range - Select the date range of the hands to purge.
    • Purge Button - Starts the purge process.

Purging hands from your hm3 database.


6. Export Hands

Export Hands will export every hand in your Holdem Manager 3 database.

  • Click Tools>Export Hands
    • Select a folder where you want your hands to be saved on your hard drive.
    • Click Select Folder.

Exporting hands from your database.

  • Once you select a folder to save your hands you will have the following options:
    • Change the directory where hands are exported.
    • Select a date range of hands or leave blank to select all dates.
    • Hero only hands or All hands.
    • Cash or Tournament hands.
    • Select specific stakes to export.

Exporting poker hands to files on your hard drive.

Click "Start Export" after you select the hand export options you want.


7. Import HM2 Tournament Results

If your HM2 database had any tournaments where you manually edited the results, use this option to import those modified tournament results.

  • Click Tools>Import HM2 Tournament Results
    • Select your HM2 Database and click Import.

8. Export Player Notes

To export player notes click Tools>Export Player Notes. This will export all HM3 notes where you have taken a note on a player.  Name the file what you want it to be called and click Save.

Exporting poker player note files.


9. Import Player Notes

To import HM3 player notes that you have previously exported click Tools>Import Player Notes.

Screen showing how to import poker player note files.


10. Import History

Use Import History to see specifics about recent hand imports.

Select an Import and click the Details button to view more information.

If your hand import had an error you can click the Errors button to view more detailed information.


11. Import Details

Use Import Details to see detailed import statistics for:

  • Manual Import
  • Live Play 
  • Errors

Import details screen showing history and errors.

  • Manual Import is when you manually import hand history files from the File Menu (FAQ).
  • Live Play displays hands that auto import as you play live poker.
  • Errors will display details about why a hand(s) did not import.

Suggested Video Guides

(Video) Tools Menu

(Video) General Settings - Tools Menu

(Video) Rakeback & Bonuses - Tools Menu

(Video) Exchange Rates - Tools Menu

(Video) Import Archive Settings - Tools Menu

(Video) Hand View Columns - Tools Menu

(Video) Preferred Seat - Live Tables & Replayer

(Video) Database Management

Is this article helpful?
0 0 0