Menu Arquivo

O Menu Arquivo do HM3 permite que você:
  1. Crie uma Nova Base de Dados
  2. Abra uma Base de Dados Existente
  3. Importe Arquivos (de Históricos de Mão)
  4. Importe Pastas (de Históricos de Mãos)
  5. Importe uma Base de Dados HM2
  6. Inicie/Pare a Importação Automática
  7. Troque para uma Base de Dados Recente
Vídeos-Guia Sugeridos


1. Criar uma Nova Base de Dados

Nova Base de Dados permite você criar uma base de dados em branco, que não contém mãos importadas. O HM3 irá abrir uma janela do Explorador de Arquivos do Windows onde você digitará o nome da sua Base de Dados; depois, clique em Abrir.

Creating a new Holdem Manager database

Bases de Dados HM3 ficam salvas na pasta Documentos do seu PC:
C:\Usuários\NomeDoSeuPC\Documentos\Holdem Manager 3\Databases

Para melhor desempenho: Crie sua base de dados HM3 no disco rígido principal, onde o Windows está instalado. (Geralmente é o disco "C".)

- NÃO CRIE Bases de Dados HM3 em uma sub-pasta de um serviço de hospedagem em nuvem (como Dropbox, Google Drive, OneDrive, etc.) pois isso irá causar o corrompimento da base de dados caso esta seja sincronizada com o HM3 rodando.

- NÃO CRIE Bases de Dados HM3 em pen-drives USB/HDs externos. Isso pode afetar gravemente a performance do Holdem Manager 3, já que sua Base de Dados HM3 é usada em praticamente todas as operações que você faz dentro do HM3.


2. Abrir uma Base de Dados Existente

Abrir Base de Dados permite que você abra uma base de dados pré-existente. O HM3 irá abrir uma janela do Explorador de Arquivos do Windows onde você deverá selecionar a base de dados HM3 que você deseja abrir.

Opening a saved database


3. Importar Arquivos (de Históricos de Mão)

Importar Arquivos deixa você importar manualmente arquivos de históricos de mão. O HM3 irá abrir uma janela do Explorador de Arquivos do Windows onde você deverá selecionar os arquivos de históricos de mão que você deseja importar. Selecione o(s) arquivo(s), e então clique em Abrir.

Importing hand history files.

O HM3 irá importar arquivos de históricos de mão automaticamente conforme você joga poker.  Você só precisará importar históricos manualmente se:

  • Você criou uma base de dados nova.
  • Sua sala de poker te enviou arquivos de históricos de mão antigos, em texto.
  • Você deseja re-importar mãos após uma correção do HM3.  

Para permitir a re-importação de mãos que já estão na sua Base de Dados HM3, você precisa habilitar a opção "Permitir re-importação de histórico de mãos" em Ferramentas>Configurações>Importação.  (Clique Aqui Para Mais Informações) Ferramentas > Configurações > Importação (FAQ)


4. Importar Pastas (de Históricos de Mãos)

Pastas de Importação permitem que você importe manualmente arquivos de históricos de mão que ficam salvos em uma pasta. O HM3 irá abrir uma janela do Explorador de Arquivos do Windows onde você deverá selecionar a pasta de históricos de mão. Selecione a pasta e clique em Abrir.

Importing hand history folders

O HM3 irá importar automaticamente arquivos de históricos de mão conforme você joga poker. Você só precisará importar históricos manualmente se:

  • Você criou uma base de dados nova.
  • Sua sala de poker te enviou arquivos de históricos de mão antigos, em texto.
  • Você deseja re-importar mãos após uma correção do HM3.

Para permitir a re-importação de mãos que já estão na sua Base de Dados HM3, você precisa habilitar a opção "Permitir re-importação de histórico de mãos" em Ferramentas>Configurações>Importação. (Clique Aqui Para Mais Informações) Ferramentas > Configurações > Importação (FAQ)


5. Importar uma Base de Dados HM2

Para importar uma base de dados HM2 existente para sua sua base de dados HM3 atual (ou para uma nova base de dados HM3), você primeiro precisa garantir que a base de dados HM3 para a qual você deseja importar está ativa. Se você deseja importar para uma nova base de dados, use o menu Arquivo > Nova Base de Dados ... (Ctrl+N). Se deseja importar para uma base de dados existente, carregue-a pelo menu Arquivo > Abrir Base de Dados... (Ctrl+O).

A seguir, clique no menu Arquivo > Importar Base de Dados HM2...

Importing a HM2 Database

Isso abrirá a seguinte janela: Importar Base de Dados do HM2.

  1. Use o menu Importar de: para escolher a base de dados HM2 que você deseja importar.
  2. Marque a opção Somente mãos do herói se você deseja importar apenas mãos que contenham cartas conhecidas/do herói.
  3. Você pode usar os filtros de Intervalo de Data: para importar apenas mãos de datas específicas.
  4. Clique no botão Importar para importar a base de dados.

Após isso, o HM3 irá exportar as mãos da base de dados HM2 para uma pasta temporária para que o HM3 possa importá-las. A barra de status no canto inferior da tela do HM3 mostra o progresso durante a importação e a detecção de torneios (caso haja algum).

Database import process showing time remaining.

Após a importação de mãos e a detecção de torneios, você deve rodar a nova Ferramenta - 'Importar Resultados de Torneios HM2...' caso sua base de dados contenha torneios cujos resultados foram editados manualmente.

Uma vez que todos os processos de importação da base de dados tenham acabado, você pode revisar seus relatórios ou usar sua base de dados para jogar ao vivo com o HUD do HM3.

Caso você veja a seguinte tela ao tentar importar sua base de dados HM2, isto significa que sua base de dados PostgreSQL do HM2 não está disponível para importação.  Você ainda pode recriar sua antiga base de dados HM2 utilizando as mãos da Pasta de Arquivamento do HM2.

(Padrão) Pasta de Arquivamento do HM2: C:\HM2Archive

(Padrão) Pasta de Arquivamento do HM3: C:\HM3Archive

postgresql errors


6. Iniciar/Parar a Importação Automática

Iniciar e Parar a Importação Automática controlam o processo de importação automática do HM3. Este botão surte o mesmo efeito do que os botões Iniciar e Parar HUD na interface principal, como exibido abaixo.

Se o botão diz "Parar HUD", então suas mãos estão sendo importadas automaticamente, e o HUD está ativo.
Se o botão diz "Iniciar HUD", então suas mãos não estão sendo importadas automaticamente, e o HUD está inativo.

Starting and stopping auto hand imports

A Importação Automática deve estar em execução para que o HUD seja exibido nas mesas enquanto você joga. 


7. Trocar para uma Base de Dados Recente

Se você possui múltiplas Bases de Dados HM3, elas serão listadas aqui. Selecione uma delas e o HM3 irá carregá-la e marcá-la como ativa.  (A tela abaixo mostra as três bases de dados HM3 mais recentes.)

Switching between databases


Vídeos-Guia Sugeridos

(Vídeo) Menu Arquivo

(Vídeo) Gerenciamento de Base de Dados

Is this article helpful?
0 0 0