Menu Ferramentas

  1. Configurações
  2. Configurar Salas de Poker
  3. Fazer Backup da Base de Dados
  4. Restaurar Base de Dados
  5. Eliminar Mãos
  6. Exportar Mãos
  7. Importar Resultados de Torneio HM2
  8. Exportar Notas de Jogadores
  9. Importar Notas de Jogadores
  10. Histórico de Importações
  11. Detalhes de Importação

Vídeos-Guia Sugeridos
Holdem Manager tools menu

1. Configurações

As seguintes páginas do FAQ estão aqui: Ferramentas > Configurações (FAQ)


Tools menu settings screen.

2. Configurar Salas de Poker

As páginas do FAQ das Configurações de Salas de Poker estão aqui: Ferramentas > Configurar Salas de Poker (FAQ)

É aqui que você configura a importação automática dos históricos de mão das suas salas de poker. Você também pode ajustar seu assento de preferência na mesa e configurações de fuso horário.

Poker Site Settings screen.


3. Fazer Backup da Base de Dados

É muito fácil fazer um backup da sua Base de Dados HM3.

Clique em Ferramentas>Fazer Backup da Base de Dados

  1. Nome do Backup: Insira o nome escolhido para o seu backup aqui.
  2. Pasta: Escolha o diretório onde deseja salvar o backup - clique no botão "..." à direita.
  3. Opções de Backup
    • Base de Dados: As mãos atualmente salvas na sua base de dados HM3.
    • Configuração: Os arquivos de configuração da sua base de dados HM3.

How to backup your hand database.


4. Restaurar Base de Dados

Retaurar uma base de dados é muito fácil também. 

É recomendado criar uma nova base de dados nova antes de Restaurar uma Base de Dados, pois o processo de Restauração da Base de Dados irá sobrescrever completamente a base de dados atualmente aberta.  Clique em Arquivo > Nova Base de Dados.   Menu Arquivo > Criar uma Nova Base de Dados (FAQ)

  • Clique em Ferramentas>Restaurar Base de Dados
    • Selecione a base de dados que você deseja restaurar.
    • Clique em Abrir.

How to restore your poker hand database.

  • Você então pode escolher os tipos de itens que deseja restaurar (mãos e arquivos de configuração).


5. Eliminar Mãos

Baseado nos filtros selecionados, Eliminar Mãos irá remover certas mãos da base de dados HM3 atual.

  • Clique em Ferramentas>Eliminar Mãos
    • Tipo de Jogo - Escolha entre Cash ou Torneio.
    • Stakes - Selecione os stakes a serem removidos.
    • Salvar Mãos Jogadas Por - Use essa opção para não eliminar mãos de algum herói.
      • Marque esta opção, e então clique no botão Selecionar à direita. (Apelidos também podem ser usados.)
    • Salas de Poker - Selecione todas as Salas ou apenas alguma específica para eliminar mãos.
    • Intervalo de Data - Elimine apenas as mãos do intervalo selecionado de datas.
    • Botão Eliminar - Inicia o processo de eliminação.

Purging hands from your hm3 database.


6. Exportar Mãos

Exportar Mãos irá exportar todas as mãos (ou apenas as selecionadas) da sua base de dados do Holdem Manager 3.

  • Clique em Ferramentas>Exportar Mãos
    • Selecione a pasta onde você deseja salvar as mãos exportadas no seu disco rígido.
    • Clique em Selecionar Pasta.

Exporting hands from your database.

  • Uma vez que a pasta foi selecionada, você tem as seguintes opções para salvar suas mãos:
    • Mudar o diretório de exportação.
    • Selecionar apenas as mãos um intervalo de datas específico.
    • Apenas mãos do Herói ou Todas.
    • Mãos de Cash ou Torneio.
    • Exporte apenas stakes específicos.

Exporting poker hands to files on your hard drive.

Clique em "Iniciar Exportação" após selecionar as opções desejadas.


7. Importar Resultados de Torneio HM2

Caso sua base de dados HM2 possua algum torneio cujo resultado você editou manualmente, use esta opção para importar estes resultados modificados de torneio.

  • Clique em Ferramentas>Importar Resultados de Torneio HM2
  • Selecione sua Base de Dados HM2, Intervalo de Datas, Salas de Poker, Tipos de Jogo, Buy-in, Velocidade, Tamanho da Mesa e Tipo de Torneio e clique em Importar.

8. Exportar Notas de Jogadores

Para exportar notas de jogadores, clique em Ferramentas>Exportar Notas de Jogadores. Isto irá exportar todas as notas que você fez sobre algum jogador dentro do HM3.  Insira o nome desejado do arquivo que será exportado e clique em Salvar.

Exporting poker player note files.

As cores das notas dos jogadores ficam salvas neste arquivo quando você exporta as notas de jogadores.


9. Importar Notas de Jogadores

Para importar notas de jogadores HM3 que você exportou previamente, clique em Ferramentas>Importar Notas de Jogadores.

Screen showing how to import poker player note files.

    - Caso a nota do jogador importado possua cores, esta será adicionada ao ser importada.

    - Notas de jogadores são adicionadas no fim das atuais notas. Caso importe o mesmo arquivo de notas múltiplas vezes, ficará com notas duplicadas.


10. Histórico de Importações

Clique em Histórico de Importações para ver especificidades sobre as importações recentes de mãos.

Selecione uma Importação e clique em Detalhes para ver mais informações.

Caso tenha ocorrido um erro durante a importação, você pode clicar no botão Erros para ver mais informações detalhadas.


11. Detalhes de Importação

Clique em Detalhes de Importação para ver estatísticas detalhadas de:

  • Importação Manual
  • Tempo Real 
  • Erros

Import details screen showing history and errors.

  • Importação Manual é quando você importa arquivos de históricos de mãos manualmente através do Menu Arquivo (FAQ).
  • Tempo Real exibe as mãos que são automaticamente importadas conforme você joga poker.
  • Erros exibe detalhes sobre porque uma ou mais mãos não foram importadas.

Vídeos-Guia Sugeridos

(Vídeo) Menu Ferramentas

(Vídeo) Configurações Gerais - Menu Ferramentas

(Vídeo) Rakeback & Bônus - Menu Ferramentas

(Vídeo) Taxas de Conversão - Menu Ferramentas

(Vídeo) Configurações de Arquivamento - Menu Ferramentas

(Vídeo) Colunas do Visor de Mãos - Menu Ferramentas

(Vídeo) Assento de Preferência - Mesas Ao Vivo & Replayer

(Vídeo) Gerenciamento de Base de Dados

Is this article helpful?
0 0 0